ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 only recognizing half of installed memory

 
T.Milke
Occasional Visitor

Proliant ML370 only recognizing half of installed memory

I have two ML 370 G3 machines that I'm trying to bring back online. One is a dual 2.4 running 2003 server, the other is a single 2.4 running 2000.
Apparently both of these machines are only recognizing half of the installed memory. The dual has 4 2Gb DIMMs, that are apparently only being read as 1 GB DIMMS.
The other machine has 2 1 GB Dimms, and 2 256K. The 1GB DIMMS are recognized as 512 each.

Is there some setting that I've missed somewhere that is making these machines only read half of what they have installed?
2 REPLIES
Blazhev_1
Honored Contributor

Re: Proliant ML370 only recognizing half of installed memory

Hi,

what you can do is:

1. Update System ROM
2. Clear NVRAM to reset to defaults - Turn off the server, set position 6 of the maintenance switch to on and power it on. - page 97/113 :

http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c00064921/c00064921.pdf

Position of the switch is shown on the server's access panel.

3. Follow the instructions from the quickspecs :

http://h18000.www1.hp.com/products/quickspecs/11450_div/11450_div.html#Memory

Install the smaller size DIMMs in the 1st slots(for the 2nd machine).

This should work, I think problem is with the outdated system ROM.
Please confirm that the memory is not recognized in BIOS too, not only in OS.

Regards,
Pac

Joshua Small_2
Valued Contributor

Re: Proliant ML370 only recognizing half of installed memory

Note Windows 2003 server only supports 4GB RAM, so you won't get any more on your Dual 2.4 machine regardless.