HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML530 Memory ECC error in F10 diagnostics

 
Ger van de Kolk
Occasional Contributor

Proliant ML530 Memory ECC error in F10 diagnostics

Dear sirs,

We have a ML530 with netware 5.1 with sp6.
Problem: Servers freezes 5 time a day. We cannot do anything on the console anymore.
Also nothing is registered in the abend.log.

So we did some hardware testing with compaq diagnostics (F10). The following error we received during testing of system memory:
"Error 203-89
ECC fault
RCC Correctable memory error
Error on systemboard Dimm slot1".

So we switched the 128 Mbyte module of Dimm slot1 with the 128 Mbyte module of Dimm slot 5
and reran the diagnostics.

Again we received exactly the same error as mentioned above.

So my conclusion is that the dimmslot on the mainboard is causing the error and not the dimm itself.
Question: Is this error causing the server to freez during operation?.

Hope to hear from you soon,

Regards
Ger van de Kolk
ger@euronet.nl

2 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant ML530 Memory ECC error in F10 diagnostics

Hello,
It could just be that you need to update the support pack for your server from our website of ML530 as per your OS. That should be your first try. If despite updating the support pack you still get the error then certainly the slot is bad. Also I have come across such error when using an older version of diagnostics. I am not sure which generation of ML530 do you have. Assuming you have generation one here is the link to update:

http://h18007.www1.hp.com/support/files/server/us/locate/32_1117.html

Digs link:

http://h18007.www1.hp.com/support/files/server/us/download/18396.html

Regards,

kamal_9
Super Advisor

Re: Proliant ML530 Memory ECC error in F10 diagnostics

Hi kolk
you had replaced the same memory to the other slot or u had changed the memory module itself ?
and to get why the server get freeze you can load conlog and see /sys:/system/etc/conlog.log file for errors