ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML570 hangs during Smartstart

SOLVED
Go to solution
Stelzl Marcus
Occasional Advisor

Proliant ML570 hangs during Smartstart

Hello,

I tried to install a brand new HP Proliant ML570 G2 with Smartstart (6.00, 6.20, 6.40, 7.00 yes i tried all of these).

The configuration is:
ML570 G2 dual prozessor 2.5GHz 1MB,
4GB RAM,
Smartarray 5302/128 Array Controller,
7x72GB Harddrive.

Hardware seems to be OK, POST is OK,
no error messages during boot.

Whe Smartstart is loaded to configure the system, the system boots the linux (showing the dots, showing "Loading drivers...done"
and then switches to a white screen with the HP logo on the left side. Then the smartstart version is display in the right of the logo and then
the system does nothing !! no menu to configure...
It ist possible to move the mouse and power of the system to reboot. (or kill the linux graphical screen with --)

I tried to take out the smart array controller,
take out some memory, change the CD-ROM drive to a DVD drive, erase the NVRAM of the bios, try all smartstart versions i can get (see above)

but nothing works.

When i searched the HP forum for something similar i found a few message with the same problem, but no working hint.


Has anyone come across this ?

Thanks Marcus
5 REPLIES
Graham Calvert_1
Occasional Visitor

Re: Proliant ML570 hangs during Smartstart

Hello Marcus,

I have seen this happen with a Dl380 G2.

Try installing from the on board raid card and remove the 5302 Array.

Hope this helps
Stelzl Marcus
Occasional Advisor

Re: Proliant ML570 hangs during Smartstart

Thank You for your answer.

As i wrote above, i tried to take out the
SmartArray 5302 controller, but this doesn`t
work.

Thanks Marcus
jmokaled
Occasional Visitor

Re: Proliant ML570 hangs during Smartstart

I am facing the same problem with 64000R i tried everything you tried , but also the same without results, change the whole memory board with a new complete set of memory also problem remains the same, changed the cd drive, also remains the same, checked in the Diagonistics no errors was detected, its so weird if somebody can help us in this issue will be really appreciating

Thanks.
AK85LP
Advisor
Solution

Re: Proliant ML570 hangs during Smartstart

Yes I have. The SSCD screen will go all white when you have a KVM connected to the server. Disconnect it and try the monitor directly to it.

Hope that helps.

Stelzl Marcus
Occasional Advisor

Re: Proliant ML570 hangs during Smartstart


Hello AK85LP,

Thank You for the correct answer.

I removed the Compaq-KVM-switchbox between the Sony-monitor and the server and the system works !!

I have been talking to several HP-engineers later and they told me, that they know this problem. It should not come up, if you connect and "original" HP-branded monitor behind a hp "original" HP-branded switchbox.

Thanks Marcus