ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant SP, fieware Upgrade and Driver downloads for Proliant DL380 G5

SOLVED
Go to solution
Fernando_BGB
Occasional Contributor

Proliant SP, fieware Upgrade and Driver downloads for Proliant DL380 G5

Hello, I'm installing O.S. Windows Server 2008 R2 SP1 on a Proliant DL380 G5 and I can not find the update packages and drivers for it on the HP Support page.
When contacting the support center I was informed that equipment out of warranty, the download is no longer available.

Does anyone have any other way I can get these packages?

2 REPLIES
Jimmy Vance
HPE Pro
Solution

Re: Proliant SP, fieware Upgrade and Driver downloads for Proliant DL380 G5


Fernando_BGB wrote:

Hello, I'm installing O.S. Windows Server 2008 R2 SP1 on a Proliant DL380 G5 and I can not find the update packages and drivers for it on the HP Support page.
When contacting the support center I was informed that equipment out of warranty, the download is no longer available.

Does anyone have any other way I can get these packages?


Driver files are still available for this server.   I'd give you the direct link, but it appears the download site is having some issues this morning

You can start at  the main page http://h20566.www2.hpe.com/portal/site/hpsc and enter Proliant DL380 G5 You may need to select the model a couple of times. Select the drivers and firmware link. (this is where the site appears to be broken right now) then select your OS to downlod the drivers.  You would need a valid support contract to download BIOS firmware updates, but anyone can download driver files

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Fernando_BGB
Occasional Contributor

Re: Proliant SP, fieware Upgrade and Driver downloads for Proliant DL380 G5

Thank you for the informations.
With them I was able to install what I needed.