ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Support Pack for NetWare 5.0

 
SOLVED
Go to solution
Jim Oliverius
Occasional Visitor

Proliant Support Pack for NetWare 5.0

I'm trying to locate the latest Proliant Support Pack for NetWare 5.0 (NSBS 5.0) on a Proliant ML350 (G1) server. When I go to the download site for this server I find SPs for NetWare 4.x and NetWare 5.1, but no NetWare 5.0. Is there some other place I should be looking?
4 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant Support Pack for NetWare 5.0

Hello Jim,
The support pack for 5.1 works fine with 5.0 as well.

Regards,
Jim Oliverius
Occasional Visitor

Re: Proliant Support Pack for NetWare 5.0

That would have been my guess, but the readme specifically says minimum req's are NW 5.1, with SP6 or later recommended. Are you sure? Sorry to question this, but I need to be sure before I start applying patches to a production server.

Thanks
Sunil Jerath
Honored Contributor

Re: Proliant Support Pack for NetWare 5.0

Hello Jim,
What you need to be sure about is the NW5.0 and NW5.1 issues. As for as our support pack is concerned I am sure we don't have any problems.

Regards,
Michael Garner_1
Honored Contributor
Solution

Re: Proliant Support Pack for NetWare 5.0

The NetWare PSP should support NetWare v5.0 without any issues. There were no code changes in the installer or components that affected installations for the NetWare v5.x platform. The components and PSP were deliberately left with the 5.x designation so that users could attempt to use it with NetWare v5.0. Since we removed the NetWare v5.0 from the website, it only gets posted to the NetWare v5.1 web page now. That said, no testing has been done with NetWare v5.0 in over a year. I would recommend that you use a test server first (if available) to verify that the drivers load under NetWare v5.0. The ones I would be most concerned about would be the NetWare drivers such as NWPA.NLM and MM.NLM.

If you see specific issues using the NetWare PSP, you can reply to this forum item and I'll try to help you out.

Regards,
Michael Garner
NetWare/Linux PSP Developer