ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Support pack 6.00A - XML Error

Tim Napthali
Occasional Visitor

Proliant Support pack 6.00A - XML Error

I've just run up a clean Windows 2000 SP3 box for testing, however when I try to install the Proliant Support pack 6.00A I get an error that requests XML 3.0 and IE 5.5 be installed.

Before I start poking about blindly, has anyone got any pointers on the best resolution for this? I've noted a few previous posts where posters indicate that installing those two items makes no difference.

Any help much appreciated.
2 REPLIES

Re: Proliant Support pack 6.00A - XML Error

Run the BP000109.CMD file that's also downloaded at the server. It'll install the bits that are required.
James McKay_1
Occasional Advisor

Re: Proliant Support pack 6.00A - XML Error

I too have run across that problem, however, I remember the server telling me to install a minimum of XML Parser 3.0 and IE 5.5 SP2. When I tried to install XML Parser 4.0 and IE 5.5 it didn't work, I removed XML 4.0 and installed 3.0. The XML portion is used for the configuration of several Configurable packages when installing 6.0. You will also notice that the format has changed. From my experience so far, all works well once you meet these minimums. If you run directly from the SmartStart 6.0 CD however, you don't need to install these.