ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Support pack 7.x

SOLVED
Go to solution
Jvan
Occasional Advisor

Proliant Support pack 7.x

Good day,

I have a question in regards to HP PSP 7.1. Can one use it on older systems for example the Proliant DL380 and DL580 G1? We need to do version control(update drivers, management software, webagents)on these servers and I'm not sure if one can use this approach.

Thanking you,
J. de Lange

5 REPLIES
JohnWRuffo
Honored Contributor

Re: Proliant Support pack 7.x

Yes, you can. You can select the PSP by selecting your server and O/S from here. Download every driver you need:
http://h18000.www1.hp.com/support/files/server/us/index.html

G'luck! -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Jvan
Occasional Advisor

Re: Proliant Support pack 7.x

Thanks for your reply.

On the site I saw a comment that system supported are the Prolaint DL580 G2 and others. Can I still use the latest support pack PSP7.1 on the older legacy servers for example the DL580 G1?

Excuse the question as I would like to rollout the PSP to a production enviroment of 600+ servers, and cannot afford downtime.

Thanking you in advance.
J.de Lange
JohnWRuffo
Honored Contributor
Solution

Re: Proliant Support pack 7.x

Well... I am going to assume you have a lab environment to test the roll out of the PSP on each type of server vs. your deployed applications; or at least test against the applications. From that standpoint, you would just need to test the applications on the server and O/S choices.

If you follow the links for the server selection here ( http://h18000.www1.hp.com/support/files/server/us/index.html ) you can see that for every server listed there is a PSP. Generally, the same PSP link will be shown for a great majority of the servers. As you go along, you may notice a few variant builds (to include a different driver build such as for on-board controller or NIC) but they all contain the same updated Agents and software.

The statement is still true that even for the older systems, (i.e., DL580 G1) the same PSP 7.1 code will be applied. The only difference would be a driver set to include one NIC vs. another or something along those lines.

Testing your roll out in a lab will tell you what you need to include or not and weather it will work flawlessly with your deployed applications.

Hope this helps. -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Jvan
Occasional Advisor

Re: Proliant Support pack 7.x

Hi there,

Thanks for the detailed response. We have had countless problems in the past. We do have a lab scenario on site to address the situation with each business unit and / or application. Next steps are always a good thing as one seems to learn for mistakes.

Thanks again,

JohnWRuffo
Honored Contributor

Re: Proliant Support pack 7.x

Glad to have helped. -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt