ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant with dead second processor

 
Eric Hutchinson
Occasional Contributor

Proliant with dead second processor

We have a Proliant 3000 with two 300mhz Pentium II processors. After moving the server to a new UPS the second processor is now failing on the boot with 212 error message at boot. Sco openserver 5.0.5 with the SMP patch is loaded so whenever a good amount of people login the server restarts itself. I have tried switching processors with other Proliants that are configured the same. I have also switched motherboards but the same message comes up. When I switched out the processor with another one the suspect processor works fine in another proliant. Should I clear the NVRAM? Help
Thanks
4 REPLIES
Theo Hill_1
Honored Contributor

Re: Proliant with dead second processor

I would start by clearing NVram. I would also update the systemROM. Even if it is up to date. Also, you can go into the SCU and you need to answer yes to the question about the processor being repaired. You might also contact Proliant support via the phone to verify system components are correct.
Eric Hutchinson
Occasional Contributor

Re: Proliant with dead second processor

We have already answered yes to the repaired processor question in the SCU. This did not work however and the processor still failed after the reboot. I do have a ticket open with Compaq and I will be clearing the NVRAM tonight after work.
Frank Kaufman
Honored Contributor

Re: Proliant with dead second processor

Go into the system configuration, advanced mode and set "Full table"

Eric Hutchinson
Occasional Contributor

Re: Proliant with dead second processor

We cleared the NVRAM and swapped processors one last time. It worked. Thanks to Theo and Frank for there advice