ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Psycholiant 3000 Processor error

 
LoneWulf
Occasional Visitor

Psycholiant 3000 Processor error

I recently purchased a Compaq proliant 3000, dual PIII-500 with 512 MB RAM running Win2K. Although both processors initialized upon booting, only processor 2 indicated it was running at 512k cache. Below that I got a "212 - processor 1 failed" error a few seconds later Eeeeek!

I tried reseating the processor, still no luck. I then tried swapping processors. Ok, reboot... both processors initialized, but then BOTH failed! Egads! However, all this time, even with both of them failing, the machine would always successfully boot into windows.

To make things interresting, the CD-rom began clicking in a loop, as if it were broken. Ok, system shutdown time. I replaced the CD-Rom popped in the Smartstart 5.5 CD and started from scratch. I wasn't ready to admit that the processors were physically damaged (because they always booted the O/S even when they "failed") so when SmartStart asked about a processor error several boots ago, and whether the hardware was repaired... I said yes. It then proceeded until it asked for a reboot, saying the system was ready.

TADA! The errors were gone! I had a mini party in my brain while the system booted smoothly and I installed a fresh version of Win2K3. I rebooted it several times to make sure it wasn't all a dream. All was going wonderful while I let the system warm up for a day, while I prepared my software and applications for it. I came back to it the next day, rebooted it, then did some final updates from the microsoft site..some "malicious" remover or spyware stuff for Win2K3, anyways, when I rebooted.......

212- processor 1 failed

Back to square 1. I pulled the CPU and reseated it. No change. I swapped the CPUS, expecting they both would fail.... but no change. hmmm, slightly different than last time. At least this told me the CPUs we're ok. (or so this newbie thinks) Oddly enough however, the CD rom wasnt recognized by the system either. No clicking this time, and I pullled apart the cage to make sure all the wires we're solid.

I replaced the CD-rom too, but nothing. So as of this email there's one proliant 3000 with a processor apparently "failing" no CD-Rom recognition, and one confused kid standing beside it scratching his head.

I've considered the socket on the motherboard, but then why the different errors last time? I've also considered the whole board itself because of the wonderful CD-Rom mystery, but before I go out and spend my recycling money on a new board I thought I'd ask some guys who really know whats up. Thanx to anyone in advance for their help.
1 REPLY
LoneWulf
Occasional Visitor

Re: Psycholiant 3000 Processor error

It seems I'm not the first one thats had the CD rom issue (Eric Hunt, May 1st, 2005)

I went into "My Computer" in Win2K3 and noticed the CD-Rom doesnt appear (just like in Eric Hunt's case) This happened with the server's original CD-Rom too (I pressumed it was faulty, because it kept looping, but it was just trying to read info) but this is the 3rd CD rom I've got in there (set to Cable Select, like the original). The funny thing is that after replacing the original one, the second CD-Rom worked fine, at least long enough to do SmartStart 5.5 and the O/S install. Maybe this will help the seasoned pro a little...

I thought of something else regarding the processor error as well. One thing I didnt do was a system erase before I reconfigured the server. I remember during reconfiguration that a prompt appeared regarding a processor error SEVERAL boots ago and asking if I was ready to configure the repaired/replaced processor... no mention of there currently being an error. I'm wondering now if there's not a cache or something of that sort that might be keeping those errors in memory? a shot in the dark using newbie logic, but there just doesnt seem to be anything physically wrong with the processors, and they do initialize properly, its only after that they fail (at the moment its only the processor 1 socket that doesnt seem to get far enough to kick in 512k, so it kicks up the 212 - processor failed error instead) this happens even if I switch around the CPUs. Might help solve this?

Thanx