ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Quick Question regarding ML570 G1

David_971
Advisor

Quick Question regarding ML570 G1

What was the last version of smartstart that worked with the ML570 G1.

Thanks
3 REPLIES
James ~ Happy Dude
Honored Contributor

Re: Quick Question regarding ML570 G1

Refer :
http://h18023.www1.hp.com/support/files/server/us/revision/9004.html
All the versions of SmartStart !

& I will recommend u to go for the 7.7 Version.

Cheers.
James.
KarloChacon
Honored Contributor

Re: Quick Question regarding ML570 G1

Hi David

just in case, According to this
ftp://ftp.compaq.com/pub/products/servers/management/smartstart/serversupportmatrix.pdf

the only supported for that server is 5.50

here's he link

http://h18023.www1.hp.com/support/files/server/us/download/22678.html

regards


Didn't your momma teach you to say thanks!
James ~ Happy Dude
Honored Contributor

Re: Quick Question regarding ML570 G1

thnkx for the update karlo !