ProLiant Servers (ML,DL,SL)

RAID controller and hard Disks together introduce a FAN problem.

 
SOLVED
Go to solution
SAFUSER
Frequent Visitor

RAID controller and hard Disks together introduce a FAN problem.

Hi community and colleagues, 

RAID controller and hard Disks togeter introduce a FAN problem.  I have HP-DL20 server and all x3 FANS work at 40% even server is in IDLE (in BIOS mode) , this is before I install Linux OS. When i unplug mounted HDD FAN rate normalises as soon as I mount HDD back and connect RAID controller FANS go at 40% and all this is while in BIOS mode without even installing Linux OS. 

Server:  HPE ProLiant DL20 Gen10 G5420 1P 8GB-U S100i 

HDD: x2 HPE 1TB SATA 6G Entry 7.2K LFF (3.5in) HDD

RAID: RAID controller (HPE Smart Array E208i-a SrG10 LH Ctrlr)

all three server ventilators do work at 40% rate when server is in IDLE mode (with only BIOS running). 

Please advice if possible, any comments are welcome 

4 REPLIES 4
Anu_K
HPE Pro

Re: RAID controller and hard Disks together introduce a FAN problem.

Hello SAFUSER,

I found this document which lists the troubleshooting steps that you could try to fix the fan noise issue : https://support.hpe.com/resource3/docDisplay/pdfjs/web/viewer.html?file=%2Fhpesc%2Fpublic%2Fapi%2Fdocument%2Fa00017522en_us&locale=en-US&rangeChunkSize=256000&disableAutoFetch=false&disableCache=true&version=20210609103101#unique_148

Refer to section "Fans running at a higher than expected speed"

You may also like to take a look at this document regarding the similar issue on this server: https://support.hpe.com/hpesc/public/docDisplay?docId=a00060996en_us&docLocale=en_US

Hope it helps!

 

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

I am an HPE Employee

Accept or Kudo

SAFUSER
Frequent Visitor

Re: RAID controller and hard Disks together introduce a FAN problem.

Hi thank you for ideas, 

I checked both references, with descriebed FAN speeds and M.2 NVME is not in use in my case.  

I tried quit a bit of bios settings. It seems that mounted external HDD do not work together with activated RAID configurations. I tried with hardware RAID configuration and also with software RAID configuration. Basicly when I remove HDD FAN speed normalizes, but as soon as I activate  any RAID configuration FANS go into 40%. I just wonder what should be normal FAN speed when only BIOS is opened and RAID configuraton is active? anyhow thanks for reading my notes. 

thank you 

SAFUSER

sudhirsingh
HPE Pro
Solution

Re: RAID controller and hard Disks together introduce a FAN problem.

Hi,

 

Please update following and check it should fix the issue.
There are important fixes included in latest BIOS,IE and Controller firmware.

BIOS and IE you can update from ILO console, for Controller you can use latest SPP or install it from OS after installing OS.

1.Intall Latest BIOS ROM Version 2.30.
  https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_b42bb69bf9ec4cf2b1cf13363f#tab-history
2.Install Latest IE version
  https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_364437d2ecf34cd68a0e791b32#tab-history
3.Upgrade Latest Smart Array Firmware 3.53
  https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_3776e29617c54d419ca5d3b8cb
  

 

Regards,

Sudhir

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo

SAFUSER
Frequent Visitor

Re: RAID controller and hard Disks together introduce a FAN problem.

Hi Support team, 

Thank you for support an guidance! with provided latest FW versions for BIOS ROM, RAID controller and Smart Array it worked. Now all 3 FANS in IDLE server mode are at 6-8%.  

thank you!

SAFUSER