HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Proliant 1850R Power supply failure

 
Sasha Friedman
Occasional Visitor

RE: Proliant 1850R Power supply failure

Hi CPQ Gurus!

I've run into what seems to be a hardware problem, and would like to get an advice.

Anyway, I had to perform a quaterly maintenance on a 1850R and update Support Pack from 6.10 to 6.40. So did I, but after reboot server reported Post Errors:

POST Error: 1615-Power Supply Failure in Bay 2 2/18/2004 5:03AM 2/18/2004 6:10AM 7
9 POST Error: 1615-Power Supply Failure in Bay 1

System would boot normally after pressing F1, though Server agents would complain in the eventlog. Otherwise, machine is functioning fine.

Web System Management Page displays both power supplies with General Failure.

Not sure if Support Pack update has anything to do with this, just wanted to give the reader a more detailed picture.

System Info:

Model: 1850R
OS: W2K SP3
Support Pack: 6.40


What I've done so far:
Called 1-800-OK-Compaq and following their suggestion replaced power cords, power supplies, power supply board. Still getting error messages.

Led by intuition, I decided to reset NVRAM, but still getting the same error messages.

Would anyone please advise what might be done in addition to the aforementioned?

I am a bit confused :)

Many Thanks!
S.
1 REPLY
Sunil Jerath
Honored Contributor

Re: RE: Proliant 1850R Power supply failure

Hello Sasha,
There is an issue with 6.40. Please apply 7.0 ver of the support pack. Also make sure that you update the system bios and the firmware of the array controller as well. Please let me know how you make out.

Regards,