ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RH8 install hangs on Proliant 1600

 
morgan toal
Occasional Visitor

RH8 install hangs on Proliant 1600

Hi there,

I am installing RH 8.0 on a Compaq Proliant 1600 dual PII/500 with the
SmartArray 3200 controller.

I am booting from the RH 8.0 CD-ROM to install.

The installation proceeds normally until we get to where it starts
"Running Anaconda, the Red Hat Linux system installer", and I receive
the following messages:

"Probing for video card: Cirrus Logic GD544x"
"Probing for monitor type: Unable to Probe"

And the system locks up to the point where I have to use the power switch.

I do not suspect the monitor is the issue. I did replace the monitor with a
known type of monitor, in this case a modern Dell E770s and had the same
result,
this should be auto-detectable.

Specifying "text", "noprobe", "lowres", etc. at the boot prompt does not change the situation. I have tried all of these and we get the same result.

I used the "Smart Start" CD to disable the weird Compaq dual-port NIC as well
as the onboard NIC. Still locks up.

Any suggestions would be appreciated!!!
4 REPLIES 4
Jason Pepin
Occasional Visitor

Re: RH8 install hangs on Proliant 1600

Morgan, I had the same issue until I updated the rompaq. When you boot up off the smart start cd, select the option to update the rompaq. After I did that I was able to load RH 8.0 in gui mode but without the mouse. Once the install was complete the mouse then worked. Hope this helps.
Bruno Quesnel
Occasional Contributor

Re: RH8 install hangs on Proliant 1600

I've got the same problem, flashed to the latest release of the ROMpaq but still the same thing.... Same version and still the same hanging.
Andre Rodrigues
Occasional Visitor

Re: RH8 install hangs on Proliant 1600

I have already flashed the rom I instaled the last rompaq but I didint work.
I used the rh 7.3 and 8 but I was not able to install the linux.

I appriciate the help.
Highlighted
morgan toal
Occasional Visitor

Re: RH8 install hangs on Proliant 1600

Hello folks. I forgot to reply in this forum, but I did discover the solution.

The hang was due to USB detection at time of install. As I recall, one need to specify "linux nousb" as a boot parameter.

It's up and running just fine now :)

regards,
mtoal