ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RHEL4 installation crashes on BL20G3

Miika T
Valued Contributor

RHEL4 installation crashes on BL20G3

I have BL20G3 with MSA1500, from which I will boot the system (no local disks). When I start RHEL 4 ES installation, and configure partitions, rhel recognizes the lun ok. When installation starts to format disks, it will get to /var or /usr and the Blade's problem light (under ilo) turns into red and I can't even ping the ilo. The server start to work only after removing it from the enclosure.

Any ideas about the situation?

-Miika
8 REPLIES
Oleg Koroz
Honored Contributor

Re: RHEL4 installation crashes on BL20G3

What you see from ILO - IML?
Does system get enough power?
Swap DC/Dc from other system for Test?
Latest System ROM? Min Memory?
FC QLogic or Emulex? Swap for Test from other system
Miika T
Valued Contributor

Re: RHEL4 installation crashes on BL20G3

IML only displays blade removed/inserted, nothing besides that.

I have 1U power with two psu's, five blades installed, only one running during the installation, so I suppose two psu's should be enough in this case.

I have replicated the problem in another blade environment with BL20G3 + msa1000 (in this case msa1500, in other environment I have 1U power with 6psu's). Blade's have 1Gb mem, system rom atleast the same as in firmware update 7.40b.

FC is Qlogic.

-Miika
Vitaly Karasik_1
Honored Contributor

Re: RHEL4 installation crashes on BL20G3

I suggest you to use installation CDs with the latest RHEL 4 update - update 3.
Miika T
Valued Contributor

Re: RHEL4 installation crashes on BL20G3

I am already using the update 3 iso images, which I am installing throgh iLO.

-Miika
Miika T
Valued Contributor

Re: RHEL4 installation crashes on BL20G3

I managed to install RHEL 4 es update 1 succesfully on BL20G3+MSA1000. I am now wondering what will happen, if I run up2date and get all updates to the system, will become update 3 level and crash. Red hat support hasn't been very supportive, as they don't think booting from san is supported :-(

-Miika
Vitaly Karasik_1
Honored Contributor

Re: RHEL4 installation crashes on BL20G3

HP support may be more effective...
See HP HOWTO "Booting HP ProLiant servers from a storage area network" http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00580093/c00580093.pdf
Erki Rajangu
Occasional Advisor

Re: RHEL4 installation crashes on BL20G3

Try to install RHEL in text mode not in default GUI mode. We have the same issue with BL25p and BL35p - when installing RHEL4.3 64-bit over iLO virtual media and formatting disks the iLO crashes completely and server disappears from rack view and iLO does not ping anymore. Also enclosure management module fault led light up. We elevated this problem to HP support but still no response. We are currently using this text-mode installation work-around which works fine.
If it ain't broken, don't fix it!
Oleg Koroz
Honored Contributor

Re: RHEL4 installation crashes on BL20G3