ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RILO Remote Console Issues

 
SOLVED
Go to solution
David Harrhy_2
Occasional Advisor

RILO Remote Console Issues

We have a mixture of ML & DL servers of various generations.

ILO works fine with current IE Proxy Settings.
RILO works only if IE Proxy settings are removed.

But when performing remote site support the IE Proxy settings are required but the Remote Console does not work.

Suggestions?
7 REPLIES
Ruslan
Respected Contributor
Solution

Re: RILO Remote Console Issues

Add Exceptions ip-address range in "Addition" menu of proxy-settings in IE explorer.
Tools>Internet options...>Connections>LAN Settings>Advanced>Exceptions
David Harrhy_2
Occasional Advisor

Re: RILO Remote Console Issues

Thanks for the suggestion but already tried that.

Even on the LAN with the bypass proxy for local addresses selected and specifically entering the IP address of server it does not work unless I clear the use proxy server.

Connection to login at RILO works but get black screen and SESSION MAIN problem when starting remote console. Change proxy settings and all works.

I may of given you the wrong impression about the remote site support, sorry this is A VPN connection back to the same site from a remote location with IE VPN settings set to use same proxy. Without settings don't even get the RILO login screen, with settings get RILO login but then problem with remote console!!
Ruslan
Respected Contributor

Re: RILO Remote Console Issues

As I know there is special option for VPN connection, about proxy settings. Unfortunately, I can't attach screenshot here.
David Harrhy_2
Occasional Advisor

Re: RILO Remote Console Issues

When making a posting could you not add an attachment which is documnet when the screenshot?

Thanx
Ruslan
Respected Contributor

Re: RILO Remote Console Issues

I try to create new VPN connection for taking screenshot... This option is default gateway, not proxy. Try to "play" with this option.
Properties of VPN connection > Networking > TCP/IP properties > Advanced...
Miika T
Valued Contributor

Re: RILO Remote Console Issues

Are you sure it is the proxy? I have come across with a problem with RILOE2, where the actual problem is with JRE/Java. You need to disable the Java applet caching. That's control panel | Java | General -> Settings -> View applets -> Uncheck "Enable caching". This is with JRE 1.4.x and JRE 1.5.x.

With our situation iLO on DL series works like a charm, but RILOE2 (and procurve swithes) fails.

-Miika
David Harrhy_2
Occasional Advisor

Re: RILO Remote Console Issues

Thanks for the suggestion tried that but unfortunately did not work.

I had been hoping that Java (phew) was the problem (not my most favourite of things).

Regardinf proxy, definetly works if I disable use of proxy.

Thanx again