ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RILO cannot be accessed from client machine

Hamdullah Mohib
Occasional Visitor

RILO cannot be accessed from client machine

Hi All,

I have a problem with connecting to iLO cards on a couple of servers. I can connet to the login page but when i enter the details to login, it wouldnot go any further. This is if try to connect from a client (Laptop) but when i use a server, it lets me login as normal. I upgraded the HP Support Pack to see if that would solve the problem but it didn't make any difference. The version of cards I am using are RILO II. Can someone help?
4 REPLIES
Oleg Koroz
Honored Contributor

Re: RILO cannot be accessed from client machine

speed: auto
Java 1.4.2 - 1.5.x JVM
try different Laptop or desktop
network settings for clients

firmware for Card
http://h18013.www1.hp.com/support/files/lights-out/us/index.html


ILO, ILO 2, RILOE, RILOE II ......
Hamdullah Mohib
Occasional Visitor

Re: RILO cannot be accessed from client machine

The problem is not with my laptop, it is with any laptopt/desktop that tried to connect and in the same way any server can connect to it.

Firmware was upgraded during the HP SP installation.

The login interface however seems to have not been effected. It looks older than many other interfaces that we have on servers. This shouldn't be a problem though as I have conncted to servers using this kind of interface.

Any more suggestions to why this maybe.
chongkan
Trusted Contributor

Re: RILO cannot be accessed from client machine

If connectivity is Ok then, do you get any error message? like ivalid user name or password? Are you using a known good Riloe Account?

Hamdullah Mohib
Occasional Visitor

Re: RILO cannot be accessed from client machine

I am using the same account details that I use to login from any server. I have tried many different servers and many different client machines.

I can login from every server I tried from but not from client machines. The servers use Win 2003 server SP1 OS and the clients use Win XP proffessional SP2 OS.

I have checked the Internet settings and the are both the same with one exception that the servers don't have Java plugins installed while the clients do but that shouldn't cause any problem. The way I see it clients have an advantage over servers by having more plug-ins.

One more thing to mentions is that it doesn't give me an error message. When I enter the account details and hit the login button, it just refreshes the login screen. It seems like it is being logged out without checking the account details