ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE II Console doesn't respond

Sandy Wood
Frequent Advisor

RILOE II Console doesn't respond

I've got three DL360's we just installed some RILOE II boards in (firmware 1.16) and they all have problems getting Alt-Ctl-Del to respond in the Remote Console.

Nothing gets sent to bring the systems out of the screen saver. Any ideas on this one?
5 REPLIES
srinath raju
Advisor

Re: RILOE II Console doesn't respond


Hi Sandy,can you please let me know the Operating system used? Is this the first time you are configuring RILOE II and are you getting any error messages. Please let me know these info and i am sure i can get your system working.

Regards
Srinath
srinath raju
Advisor

Re: RILOE II Console doesn't respond

Hi Sandy,
I assume that you are working on RILEO II for the first time. If that is the case,You need to watch out that when you get connected to the remote console, you would have a virtual cursor on the remote screen. You will need to navigate on the remote console with the help of the virtual cursor and not the cursor of your system. click on CTRL+ALT+DEL on the remote console using the virtual cursor and not the corsor of your system. I am sure this will resolve your issue If what i have asumed is right. Please let me know what happens.

Regards

Srinath
Sandy Wood
Frequent Advisor

Re: RILOE II Console doesn't respond

Thanks for the response to my post. Here are some more details on my problem.

I'm running a Windows XP SP2 system that I use to bring up the RILOE-II web page. In all cases I can logon without any problems. The servers, with the RILOE-II installed are running Windows 2000 SP4.

I can click on the Remote Console link, in the web page, which opens a new window that displays the server console. On two of the servers, the window opens to the Windows 2000 server screen save on and clicking on Ctrl-Alt-Del does nothing. The Local Cursor is displaying OFF. Two other servers open to a console window that is not displaying the Screen Saver and clicking the Ctrl-Alt-Del icon is sucessful.

I ran across a HP Customer Advisory (# EM020320-CW01) that seemed to apply to my situation. I have tried disabling the host keyboard in the global settings but it didn't seem to do anything either.

Any help on this is greatly appreciated.
RaMpaNTe
Trusted Contributor

Re: RILOE II Console doesn't respond

Hi i've seen this Issue be4,

First Make SURE you have installed HP ProLiant Remote Insight Lights-Out II Board Driver for Windows 2000/Windows Server 2003 on your server. go to the following link and select the OS your server is running with

http://h18023.www1.hp.com/support/files/lights-out/us/family/model/5868.html?prodTypeId=329290

Look for: Online ROM Flash Component for Windows - HP Remote Insight Lights-Out Edition II
download it and then install it. The RILOE II FW will be updated.

If your are using your PC, go ahead and extract the downloaded file into a temp folder, log in your server trough RILOE go to the RILOE II Administration TAB click o it and then on the left side click on Upgrade Firmware, Select a Remote Insight Lights-Out Edition II firmware image (extension .brk) and click "Send firmware image" to download it to the board. In this case the FW image is named "firmware.brk"

After that you'll be able to press ctr+alt+del with no problem.

Thanks
RaMpaNTe
You heve a question... I have an aswer!!!
Sandy Wood
Frequent Advisor

Re: RILOE II Console doesn't respond

Thanks for the info and the links. I had previously upgraded the firmware on the RILOE to 1.2 but only had the driver at 3.4. I sucessfully upgraded the system driver to 3.5 but I'm still not getting any response from Ctl-Alt-Del.