ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE II : Error 0002 : RILOE is not answering commands

Adrien Polaert
Occasional Contributor

RILOE II : Error 0002 : RILOE is not answering commands

Does anybody knows something about that ?

Description: this message pops up on the local console while booting (DL760-G2) and ask for a confirmation.
When connecting via iLO, the 'Remote Console' is not accessible saying someone else is already connected to the console... but there isn't !

Is there any mean to reset 'Remote Console' ? Is this the problem or should I power down the server ?

Thanks for any help !
3 REPLIES
Brian_Murdoch
Honored Contributor

Re: RILOE II : Error 0002 : RILOE is not answering commands

Adrien,

Do you have the RILOE II installed in slot 9 on the DL760G2? Is the cable connected from the RILOE II to the system board?

See the following link.

http://h18013.www1.hp.com/products/servers/management/riloe2/server-slot-matrix.html

I have also attached images of the DL760 G2 Riloe II installation procedure.

I hope this helps.

Brian

Adrien Polaert
Occasional Contributor

Re: RILOE II : Error 0002 : RILOE is not answering commands

Yes, the RILOE II board is plugged in Slot 9. Internal connection 30-pin cable is used and video console is connected onto the RILOE board.

Installation has been done upon the documentation you attached to your e-mail. Only the Remote Console is inaccessible. The Lights-Out web interface is well accessible, Virtual Power Button also... Just the Remote Console seems to be an issue + the local boot stopped by the Error 0002.

Adrien.
Stoecklin Michel
Occasional Advisor

Re: RILOE II : Error 0002 : RILOE is not answering commands

I have the same problem on a DL380G4 with latest Firwmare, and as soon I connect the RIB to the network !

Removing and Reinserting the RIB Baord into the server help to temporarly remove the error, but as soon I reconnect the RIB to the network, the error appear's again !

Michel