HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE mouse doesn't work with some users

 
Antonio Agudo
Occasional Advisor

RILOE mouse doesn't work with some users

I’ve create one user with supervisor access and the mouse is not working.
In the same RIB, other users works properly with the mouse. I’ve created some users and reset the RIB and always the same problem, no mouse.
Do you have any idea, to solve this?
Best regards,
Antonio
4 REPLIES
Oleg Koroz
Honored Contributor

Re: RILOE mouse doesn't work with some users

Java Plug-in at client ?
Setting for Mouse properties Acceleration ...etc
Here is something for you
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00257462/c00257462.pdf
should help with mouse settings
Antonio Agudo
Occasional Advisor

Re: RILOE mouse doesn't work with some users

No that's not the problem.
We are going to unpluged cables and reboot the server. Maybe this help. I'll post the result of the reboot.
Thanks anyway.
Antonio
Antonio Agudo
Occasional Advisor

Re: RILOE mouse doesn't work with some users

Hi all,

After the reboot the mouse work, but when we pass the remote console to full screen the mouse stop responding.
We upgrade the RIB firmware to last version, 2.53a. The error is the same.

Solution --> change the RIB

Cheers,
Antonio
Antonio Agudo
Occasional Advisor

Re: RILOE mouse doesn't work with some users

Solution --> change RILOE