HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ROMPAQ not available

 
Carlos Alfaro
Occasional Contributor

ROMPAQ not available

I have a Proliant 800 with Wink2Server. Under system devices it tells me that the PCI to USB is not operating properly because there is not enough information to operate the device properly. I tried to get a ROMPAQ to install and I created the disk and when I attempt to install it it tells me that the bios is under lock by password, that I must be an administrator and a cold boot is needed. I don't know whot to unprotect / remove the password.
I was thinking of just disabling the thing but I dont want to have problems down the line.

Any suggestions?
2 REPLIES
Terry Hutchings
Honored Contributor

Re: ROMPAQ not available

I'm assuming this is a PII or PIII PL800.

I would recommend pulling the side off, looking on the front edge of the system board, near the middle, and you should see a switch bank with six switches in it. If you turn switch number five on (password override) then it should allow you to flash the firmware.

By the way, there is no way to get USB to work correctly in this server, since there are no USB ports.
The truth is out there, but I forgot the URL..
Janine Bertolo
Honored Contributor

Re: ROMPAQ not available

Just a suggestion:

If you have a RIB LO in the wrong slot of the server, win2k will report it as an unconfigured PCI to USB controller.

Cheers,

Janine

To get results you've never had before, try something you've never tried before.