HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Reboot/shutdown time

 
John Scott_1
Occasional Visitor

Reboot/shutdown time

Installed all the latest patches from MS and updates from Compaq. Rebooted, checked out to make sure everything was working o.k. and rebooted once more (no changes made). After the reboot, installed Terminal Services, now the box takes 15 minutes to reboot/shutdown. Couldn't find anything that addresses this problem at MS or Compaq's sites.
Has anyone else had this problem?
4 REPLIES
Terri Harris
Honored Contributor

Re: Reboot/shutdown time

For a better chance at a reply, include some basic configuration information in your post.
1. What computer is this?
2. What version of Windows is installed?
3. What service pack is current?
4. If you uninstall Terminal Services does this resolve the excessive time it takes to reboot or shutdown?
John Scott_1
Occasional Visitor

Re: Reboot/shutdown time

This is a DL380 w/ W2K SP3. Uninstalling Term. Srv. does not undo the problem.

As of this morning I'm redoing the box using SmartStart. Will add Ter. Srv. first and then SP3.

Hopefully I can catch what's getting clobbered when I add the service. The only thing that comes to mind is the new multiwin kernel isn't happy.

I even set it up w/o using SmartStart (using the Compaq driver for the 5i array and the MS drivers for everything else) and the same thing happens.
John Scott_1
Occasional Visitor

Re: Reboot/shutdown time

Didn't even make it to the Term. Srv. or SP3 install before this thing started acting up. Guess there goes my idea about the multiwin kernel causing the problem.

Oh well. Format and try again.
John Scott_1
Occasional Visitor

Re: Reboot/shutdown time

Solved!!!

It had to do with my clearing the paging file on shutdown/restart. When I disabled this, the box began to shutdown/restart in a timely fashion.

Took me long enough to solve it.