cancel
Showing results for 
Search instead for 
Did you mean: 

Reboot

Ayman Altounji
Valued Contributor

Reboot

Everytime I reboot server. I get the message 'press F1 to continue'
Why is that?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Reboot

The system obviously has a problem in it's configuration somewhere or there is something installed that is interrupting the boot process... Run F10 System Configuration and go through the View/Edit Details menu to check for anything not properly configured/completed. If you have a 3rd-party controller installed, you may have to remove it to see if the issue goes away.

Also, do you notice ANY other errors or messages just before this one?
Ayman Altounji
Valued Contributor

Re: Reboot

You can also disable this feature in the f10 system partiton. You have to hit Ctrl & A at screen that you select system configuration from. A window will pop up telling you that advance mode is enabled. then select system config then configure hardware, then review or modify hardware settings, the view or edit details. You then scroll down till you see the advanced features section and there should be F1 boot prompt listed you can disable this feature there