ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Rebooting my Server

 
David Devendorf_1
Occasional Visitor

Rebooting my Server

I have a Compaq 5000 Proliant server running Exchange 5.5. When I reboot the server, it stops at one point and prompts me to make a choice:

F1 Key to continue
F9 Key for ROM based diagnostics
F10 For system partition utilities

Do I need to use my Smartstart CD to fix this? What do I do to stop my server from waiting for this command. Thanks in advance for your help.

Regards,
Dave
2 REPLIES
Sunil Jerath
Honored Contributor

Re: Rebooting my Server

Hello Dave,
The F1 prompt can be disabled by going into system configuration(F10). If I remember it correctly once you hit F10 then go to System configuration. Hold down the Control Key and Hit 'A' which will enable the advanced mode. From there look for F1 prompt line. In your case it's enabled and you can disable it right there. When your system will boot next time it wont stop and wait for instructions from you.

Regards,
Sven Geschke
Frequent Advisor

Re: Rebooting my Server

Hi

Are there any error messages before those prompts appear (i.e. problems with a controller or a cpu)?
If the machine is properly configured with the SCU these prompts shouldn't come up.

Rgds
Sven
***ceterum censeo redmondinium esse delendam***