ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Red LEDs flashes on Serial ATA Drives

Joerg Leinhoss
Occasional Visitor

Red LEDs flashes on Serial ATA Drives

Newer ML110 comes with a Promise S150 SX4 SATA and a modified SuperSwap 4100 Drive Cage.

Now my Question:
After 2 hours uptime the red drive LEDs begun to flash (on cage backplane, 1 per drive). 3 LEDs flashes fast, 1 flashes slow later. All drives seems to be ok. No events in the controller log. The disks are not located, rebuild or initialized (2 disks are not assigned), but the red LED are flashing for the drives. Why?

I don't found any explanation how to interpred the LEDs.
3 REPLIES
Marco Schenk
Occasional Visitor

Re: Red LEDs flashes on Serial ATA Drives

I have the same hardware and the same problem. Depending on which driver I use (1.1.30.11 or 2.00.0.25) the upper LED's are blinking blue or red. The bottom LED's are fast blinking green although there is no disk activity at all.

Besides this strange behaviour the drives seems to work fine and no errors in Promise Array Management or event viewer.

Anyone a solution.
Joerg Leinhoss
Occasional Visitor

Re: Red LEDs flashes on Serial ATA Drives

The backplane is not compatible with the promise driver for the S150 SX4. Only the drivers from HP will work. The drivers seems to be old, but works without problems (W2K3). The performance of the S150 SX4 is poor with any drivers. I don't found an explanation of the LEDs.

Jör
timmy b.
Honored Contributor

Re: Red LEDs flashes on Serial ATA Drives

Here is a link to the manual for the Promise SuperSwap 4100 drive cage. See page 16 for info on the RED light.

http://www.promise.com/support/file/manual/1_SuperSwap%204100%20user%20v1.3.pdf

Please note that this is outside of HP.

Good Luck - Tim
There are 10 kinds of people in this world: Those who understand Binary, and those who don't.