ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

Shamirs
Occasional Visitor

Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

HI,

I have installed Redhat Ver4 U5 64bit (RHEL4-U5-x86_64-ES) on my HP DL140 G3,
The machine freezes after a few minutes / hours of even while running idle without any additional process,
The hang is done without leaving a trace at any log I can see
Please help
5 REPLIES
TY 007
Honored Contributor

Re: Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

Hello Sham,

Try Update Latest ROM Firmware v1.14:
http://h18004.www1.hp.com/support/files/server/us/download/27808.html

Thanks
Dirk Bergren
Occasional Visitor

Re: Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

I have a system with 57 DL140 G3s, running Red Hat ver4 release 4, and am seeing the same problem with a number of them. The server will "lockup" where the console screen is black, there is no response to the keyboard, and I can't ping it or ssh to it from another box. I am able to log into the ILO port,but the system status shows normal, and there are no events in the log. Also, there are no events in either the system or our application logs.

So far, It's happened on 5 different servers, and on 2 of them, twice. As a side note, I've also had to replace the CMOS battery in 30 of these servers (saw another thread on this topic). I've also reseated the DIMMs and upgraded the firmware to 1.14

Any suggestions would be helpful.
Bob Brady
Occasional Visitor

Re: Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

I recently encountered this and it was a known issue in my shop - due to incorrect BIOS setting for '8042 Emulation' which must be set to DISABLED for RHEL 4.x as the SETUP page states. This setting is on the 'Advanced' options page in SETUP. The default setting of ENABLED causes this problem. Setting to DISABLED cleared it up.
Blazhev_1
Honored Contributor

Re: Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

Hi,

maybe the problem is already solved, but :
DL140 G3 system ROM 1.15 :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1842838&swItem=MTX-3baf489ac801424198e6b2e73b&prodNameId=3285485&swEnvOID=2026&swLang=8&taskId=135&mode=4&idx=0

Under Enhancements section:
Added a help message in the BIOS setup menu to inform users to disable 8042 emulation for certain OS's.

this seems really to solve the issue :)

Regards,
Pac


Dirk Bergren
Occasional Visitor

Re: Redhat RHEL4-U5-x86_64-ES on HP DL140 G3

Changing the setting of 8042 Emulation to disabled in the BIOS, solved the problem. I checked some of my servers that hadn't failed, and this setting was disable.

Thanks for the help.