ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Remote Deployment Utility driver versions....

 
Sandy Wood
Frequent Advisor

Remote Deployment Utility driver versions....

I'm using the Proliant Remote Deployment Utility to push the latest drivers out to my DL360 servers and in several cases there shows a newer version of a driver available, however when I install it, the log shows that it won't need to be installed. I've attached an example from the log file on one of my servers. Does anyone have a clue why this might be happening?
2 REPLIES
Roger Graves_2
Occasional Visitor

Re: Remote Deployment Utility driver versions....

I have the same issue which I am trying to resolve relating to the ML370/G2/G3 servers.
How did the servers get built in the first place? Via an image? If so then the component was probably needed on the server that the image was originally built on. There doesn't seem to be a way of removing a component once it has been installed and the Remote Deployment Utility doesn't get rid of un-necessary ones!
I posted a question on the same day, "Removing a Support Pack Component", which I am still waiting for a response on.....

Re: Remote Deployment Utility driver versions....

The particular listing you included in the attachment of the log file is for a pci controller card, not the embedded controller. The drivers perform hardware checking, if the hardware is not there, the results are listed as you see.