ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Remote Insight locking up.

Ayman Altounji
Valued Contributor

Remote Insight locking up.

The RIB will lock up on a DL380 running W2k when the CTRL+ALT+DEL button is pressed. An event is put into the event viewer saying that the RIB board has detected that the mouse cable is disconnected (it isn't).We are then unable to access the server anymore until the server is rebooted. Can Compaq or anyone else shed some light on the subject as this has been bugging us for a while now.
14 REPLIES
Mark Cloutier
Respected Contributor

Re: Remote Insight locking up.

Please make sure that you are using the latest firmware on the RIB. SP17825 (128bit) or SP17826 (40bit). Also make sure you are using the latest driver for the RIB (CP000784). This should help.
We are here for a good time, not a long time!
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

We are using the latest drivers and firmware but still there is no change or resolution to the fault. I have noticed that several other users are having the same problem. Is there any other possible causes for this.
Mark Cloutier
Respected Contributor

Re: Remote Insight locking up.

Please make sure you are using the Y-cable. Also when you mentioned the Ctrl-alt-del is this to login to Windows 2000 or is this to login in to a remote machine through frame view. ??
We are here for a good time, not a long time!
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

Definitely using the y cable and the CTRL+ALT+DEL is to logon to windows of the remote server. Cheers for your help OZ
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

I'm also having problems with the RIB boards on most of our DL380's running Windows 2000. We have applied all the new patches and drivers to all system components yet we still seem to get locked out. I've even replaced the CPQRIB.SYS driver and still no change. I've supplied copies of the inspect report and these have gone to Compaq. Yes we are using the "Y" cables.
Mark Cloutier
Respected Contributor

Re: Remote Insight locking up.

If this is a second generation DL380 G2 you do not use the Y-cable. If you are using the 16pin to 30 pin conversion cable to connect the RIB to the systemboard, plug the mouse and keyboard directly into the server and not the RIB.
Otherwise please give me your phone number and we will look at replacing the RIB board.
We are here for a good time, not a long time!
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

We are experiencing a similar problem, but what we have found is that the RIB card functions fine when a keyboard & mouse are connected directly. The RIB will always fail when connected through a KVM switchbox. Currently we use the Belkin Pro - 16. The RIB card loses the mouse when connect through this KVM switchbox.
Mark Cloutier
Respected Contributor

Re: Remote Insight locking up.

This could be associated with the firmware on the KVM switch. Try SP17875. This is for the 4 port, 8 port and the dual 8 port.
We are here for a good time, not a long time!
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

Similar issue with lack of mouse functionality. Using Cybex 4040 units and the mouse ports will not work with either the 360s ( according to another forum this won't work at all!. Why put the RIB in then at all?) or the new G2's with the RIB. To date the only work around that we had was to remove the virtual Power button ribbon cable that ships with the G2 from the RIB altogether. Once we did this the mouse functionality was restored. Possible timing issue which may be resolved in the near future. I don't know what the knock-on effects of removing this cable are but at least we are up and running.
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

We are having the same issue. Currently we are using a Apex KVM switch and I've made sure all the latest drivers, ROM has been installed. I also get an event about the mouse and keyboard being disconnected. The only work around we have is to remove the RIB, and I don't consider that a work around. I've also replaced the RIB and still no luck. Please help!
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

I'm having the same problem. I've just deployed 39 DL380G2 using Smartstart toolkit 1.5 with the virtual floppy to install. No KVM-cables, only RILOE-boards. Everything went fine, Windows 2000, SP2, all fixes and all new compaq drivers. It all works fine, EXCEPT that sometimes when accessing the java-interface to press CTRL+ALT+DEL it locks up.

It's pretty strange, because it works fine, the cursor is moving, but sometimes as soon as you move the cursor outside the remote windows, it locks up, completely.. The server runs fine though.
This happens both with the two-cursor jvm and the full screen/frame java.

The only solution to gain mouse & keyboard control again is to shutdown the server. Pretty strange, so I've advised the customer to only use it in DOS (Where it works fantastic) and use Terminal Services in Remote Administration Mode instead.

And no, I'm not using the Y-cable, I'm using the internal cable that comes with the server.
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

This might help!

If a PS/2-style keyboard and/or Mouse is not connected to the computer before Windows 2000 startup, the keyboard is not recognized if you connect it later.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q262798
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

I am having the same problem with a Proliant 800 (although our Proliant 3000 and DL380 sometimes "loses" it's mouse or keyboard, but a reboot fixes that. I have just replaced the RIB card in our 800 and it was working for a while ... when I start server status says both mouse and keyboard are connected. The mouse works, I select CTRL-ALT-DEL and then the mouse freezes, keyboard doesn't work. RIB status then says mouse is not connected. I have reseated everything. So frustrating.
Ayman Altounji
Valued Contributor

Re: Remote Insight locking up.

Please have a look at the Compaq Customer Advisory EM010823_CW03 about an updated SCSIPORT driver. Also consult Microsoft Support Article Q302895 about the same issue.
This update solved the RIB problems on our W2k/Proliant servers.
You can obtain the fix from Microsoft Support upon request.

The updated driver will be included in W2K Service Pack 3, which wil be released in August.

Marco van Ammers.