ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Replaced power supply but it's not intializing

JBruyet
Frequent Advisor

Replaced power supply but it's not intializing

Hey all, I just replaced a bad power supply in my ProLiant DL360 G7 with a new one but the new one doesn't seem to be intializing. The latch clicked and the cooling fan is running but the LED isn't lighting up. This is the first time I've had to replace a power supply so I thought I'd ask if there are any initialization "gotchas" that I need to be aware of.

 

Thanks,

 

Joe B

2 REPLIES
Suman_1978
HPE Pro

Re: Replaced power supply but it's not intializing

Hi,

 

Here is the power supply led status:

 

Green = Normal
Off = One or more of the following conditions exists:
  • AC power unavailable

  • Power supply failed

  • Power supply in standby mode

  • Power supply exceeded current limit

 

Most likely the PSU is faulty or in rare cases, the power supply connector inside the server where it gets connected to the system board is faulty.

 

 

Thank You!
I am a HPE employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

>> Useful Links for ProLiant Servers

>> Self Solve Options for ProLiant Servers

JBruyet
Frequent Advisor

Re: Replaced power supply but it's not intializing

Yep, I forgot about basic diagnostics. I swapped that new power supply with a working one in another server and the new power supply is bad. 

 

Thanks for the Gibbs smack,

 

Joe B