ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Require Driver for Smart Array 5300 for OS (NT 3.51 will do)

Ayman Altounji
Valued Contributor

Require Driver for Smart Array 5300 for OS (NT 3.51 will do)

I need to install Citrix WinFrame 1.7 on a Proliant ML370 with a Smart Array 5300 RAID Controller. So far I have had no luck finding a driver that will work.
1 REPLY
Mark Cloutier
Respected Contributor

Re: Require Driver for Smart Array 5300 for OS (NT 3.51 will do)

http://www.compaq.com/support/files/server/us/download/10253.html
We are here for a good time, not a long time!