ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Riloe remote console java requirements.

Colin Yates
Advisor

Riloe remote console java requirements.

Does anyone know the java requirements for thr riloe remote console screen. Found the link below but it doesn't state if it's microsoft jvm dependant:-

http://h18013.www1.hp.com/products/servers/management/remote-lightsout/security.html
2 REPLIES
Miika T
Valued Contributor

Re: Riloe remote console java requirements.

Sun Java 1.4.x is working with least problems, at least for RILOE2.

-Miika
Oleg Koroz
Honored Contributor

Re: Riloe remote console java requirements.