ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SA 6400 transfer speed problem

 
SA 6400
Occasional Visitor

SA 6400 transfer speed problem

Hi all,

I have a DL 580 G2 server.server connect to MSA 30 with SA 6400 controller.there are 8 hdd 36.4 gb Ultra 320 and 6 hdd 18.2 gb ultra 320.When I check the disk properties from ACU transfer speed looks like Ultra 3.
SA 6400 supports Ultra 320.My transfer speed must be Ultra 320.
Plese check attachment.

how can i fix it.

regards,
5 REPLIES
Brian_Murdoch
Honored Contributor

Re: SA 6400 transfer speed problem

Hi,

This could happen with older MSA30 firmware.

You can check by running ADU and look at the report to see the firmware version of the MSA30. In the ADU report, look for "Proliant 4L7E*DB" and the revision level associated with it. You should be at 2.30 or above to avoid this "downshift" problem.

If you prefer you can attach the ADU report and other checks can be made.

Brian


SA 6400
Occasional Visitor

Re: SA 6400 transfer speed problem

Hi Brian,

I have run ADU and checked revision level that is 2.30

please find the attached ADU report file.

Thanks,
Yasin
Brian_Murdoch
Honored Contributor

Re: SA 6400 transfer speed problem

Hi Yasin,

I think I see the problem from your ADU report.

Drives attached to the MSA30 have firmware HPB6 which can generate the same "downshift" problem as the MSA30 firmware issue I mentioned. All other drives appear to be at HPB8 which is OK.

Here is a link to the HP advisory regarding the HPB6 firmware issue.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&objectID=c00859596

I suggest that you upgrade your disks using the latest firmware update CD (V7.80). The ISO image to create the bootable disk can be found here.
http://h18023.www1.hp.com/support/files/server/us/download/27225.html

I hope this helps.

Brian


Brian_Murdoch
Honored Contributor

Re: SA 6400 transfer speed problem

Yasin,

Please also make sure that you update the 6400 EM controller to 2.76A (This is on the Firmware Maintenance CD).
It is also available here.

http://h18023.www1.hp.com/support/files/server/us/revision/7710.html

Please see the note on this page regarding the SCSI bus speed downshift if the attached disk firmware is not updated along with the controller firmware.

Hopefully installing these latest updates will resolve your speed issues.

Regards,

Brian

SA 6400
Occasional Visitor

Re: SA 6400 transfer speed problem

Hi Brian,

i will do that as soon as possiple.and i will write results to here.

thank you for your helps,

Yasin