ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SAS Expander card issues

Iain Binnie
Advisor

SAS Expander card issues

Hi, we are trying to install a SAS expander card on a DL380 G7 and having some issues.

 

Firstly the assumption is the card is connected to both the internal P410 controller (recent firmware and 256MB cache) and then the 2nd drive cage and then this will allow us to see the extra disks in the P410 controller in the ADU ?

 

Should I be able to see the SAS card in device manager or in the HP management homepage or the ACU or ADU ? I want to know how i can verify it is connected correctly and is functioning ?

 

Are there any tips or gotchas anyone has experienced ?

 

Many thanks in advance!! :)

 

Iain

3 REPLIES
Iain Binnie
Advisor

Re: SAS Expander card issues

Hi , if anyone is out there :) an updat to the above is!

 

Strange thing is that the P410i is connected to both SAS connectors on the motherboard.

 

According to the link, the expander card should be connected to one, but both are used.

 

Don’t know what to suggest.

Aissa
Frequent Advisor

Re: SAS Expander card issues

Hi,

 

strange issue outhere too ! after addins sans expander we got the error message 1783 ..... command failure cmd=0h err=00h dlu=0AB :21h

 

After updateing SAS expander fw 2.08 only one server work all the other (10servers) not see the card and give the error.

 

Server DL380G7 all fw up tp date

SA  P410i

HP SAS EXPANDER CARD

 

THX FOR HELP

 

 

Aissa
Frequent Advisor

Re: SAS Expander card issues SOLVED

Hi,

 

Found the "solution"

 

You have to revert the 2 cables coming from the smart array controler that  you plug on the SAS Expander.

 

Some of our servers work with the normal cabling schema but on all the other we have to revert that 2 cables coming from the SA P410/410i

 

Strange but working ...

 

waiting for advisiry or update from HP