ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SAS Storage Leds don't work.

SOLVED
Go to solution
muhammad saleh
Occasional Contributor

SAS Storage Leds don't work.

I have 4 SAS hard-disk drives connected to proliant 380 G5 server. The first drive's leds are working, but on the other drives the status and fault leds not working completely. I tried almost everything including changing the Data cable (ID cable) but nothing new.
Do you have any seggestion or solution?
6 REPLIES
Torsten.
Acclaimed Contributor

Re: SAS Storage Leds don't work.

Are all drives already configured into a RAID? Run the ACU to get more information about the current status.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
muhammad saleh
Occasional Contributor

Re: SAS Storage Leds don't work.

Yes, All the drives are configured in the same RAID5 and connected to P400 controller.
Torsten.
Acclaimed Contributor

Re: SAS Storage Leds don't work.

Any hot spare configured?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
muhammad saleh
Occasional Contributor

Re: SAS Storage Leds don't work.

No hot spare, the configuration of the four hard drives as the following:

1. 3 hard-disk drives are configured as RAID5.

2. The fourth hard disk drive is stand alone.

Sir, I think this is a defetive hardware, not the configurations.
e4services
Honored Contributor
Solution

Re: SAS Storage Leds don't work.

The lights do not come from the drive, but from the backplane where the LEDs are located. The actual light is transmitted to the front through light tubes in the drive tray. Having said that, the problem could be just the backplane or the controller, but it sounds as if everything is working fine and it should not be a concern. Use the monitoring software to see the actual condition of the RAID and drives.
Hot Swap Hard Drives
muhammad saleh
Occasional Contributor

Re: SAS Storage Leds don't work.

My problem solved or at least I know the reason. As Mr e4services said, I can see the light from the backplane but it's not comming from the drives. It's not a big deal, but I just wanted to know the status of my drive as easy as a look.