ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SAS drive not seen in Server 2008

GarethBarber
Occasional Contributor

SAS drive not seen in Server 2008

Just bought an ML350 G6. When I add another SAS drive to the array, it does not show on server 2008.  The new drive is exactly the same as the existing drive that came with the server.  When I add the drive, an orange led comes on and then goes off after a few seconds, leaving no lights on the drive.  Can anyone help me?

2 REPLIES
Torsten.
Acclaimed Contributor

Re: SAS drive not seen in Server 2008

Where exactly did you look for the drive?

 

In ACU or SMH?

 

Or just in device manager?

 

If all the drives are under control of a smart array controller (this is what I assume), you need to use ACU to configure logical drives or add the new drive to an existing RAID.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Florian_Huchler
Occasional Advisor

Re: SAS drive not seen in Server 2008

Yes,...your Server doesn't know what to do with the drive in the array or on the raid controller.

 

so you frist have to configure it. maybe you want to use it as as spare drive or in a Raid1/raid 5 configuration.

 

you can do the configuration during boot-up direct on the controller or if you've a running windows server with the tools from hp...