ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SATA Drives has no LEDs

Micablue
Advisor

SATA Drives has no LEDs

We have a ML310 G5 server and I realized all drives (SATA) in the server do not show any LEDs at all. However those drives LEDs did blink when I power on/off the server for a second then disappeared. From what I understand, the green drive LED should be on when the server is up.

Please advise
6 REPLIES
Micablue
Advisor

Re: SATA Drives has no LEDs

By the way, drives are connected to the onboard SATA controller.
Micablue
Advisor

Re: SATA Drives has no LEDs

Anyone??

Those drives are in a RAID set (by the embedded SATA raid controller)


wobbe
Respected Contributor

Re: SATA Drives has no LEDs

You are using hp hot pluggable sata harddisks with a integrated sata raid controller?
I could be work but I don't think that the led will work with this kind of configuration?
You probably need a smart array controller like a p200 or p400.
What server model are you using?
Micablue
Advisor

Re: SATA Drives has no LEDs

It's a Proliant ML310 G5. All drivse are HP SATA drives and they're connected to the onboard SATA Raid controller with RAID 1 (not Smart Array).

Please advise
Johan Guldmyr
Honored Contributor

Re: SATA Drives has no LEDs

Like wobbe wrote,

you need a standalone RAID controller to get that functionality :/

See quickspecs for the ML310 G5 for which are supported.
Micablue
Advisor

Re: SATA Drives has no LEDs

Hello all, I always think those drive LEDs will come on no matter what kind of controller (SA or embedded SATA controller)?

I looked up the ML310 G5 manual and it didn't mention about those LEDs won't turn on with the onboard SATA controller? Is there any manuals that actually says that?