ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SATA drives is not visible in the system

 
Max Sorokin
Regular Advisor

SATA drives is not visible in the system

Hi All !

We have a ProLiant ML110 G2 Server with 2 hot-plug SATA drives. The server behavior is very strange, because in the BIOS and in the configuration utility we can see the SATA hdd, but when we try to boot, we receive a message: "Operating system not found", and no one LED blinking on these HDD.
We test server with HP Insight Diagnostics Offline Edition, all tests was passed and no one errors here.
Thanks, Max
/Maxim
20 REPLIES
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

"Operating system not found" say that you have not boot manager or kernel, it isn't say that you have not disks !

Did you install OS /windows, linux/ there ?


Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

I know about this, there is windows here before this trouble.
/Maxim
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

IF you have RAID you must check consistency
Did you make backup ?
Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

Yes, but seems to me, the RAID is broken :(
/Maxim
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

what raid you have ?
1 or 0 ?

Can you start Smart CD and see status using
ACU
Array config util !!!

Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

There was RAID 1. I tru to boot from SmartStart 7.3 and from SmartStart 7.2 but no results, those SmartStart CDs does not support by this system. Can you tell me exactly which SmartStart CD i can use?
/Maxim
Prashant (I am Back)
Honored Contributor

Re: SATA drives is not visible in the system

Hi,

Use startup Cd not smartstart
http://h18000.www1.hp.com/support/files/server/us/cd_supportinfo/ServerSupportMatrix.pdf

or go through the web download the driver and try re-installing the OS to check something wrong with the OS or not then try to re-create the RAID it that process fails.

Regards,
Prashant S.
Nothing is impossible
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

yes Prashant Sharma is right your system can not work with Smart Start.
Did you try to get into RAID firmware ?
I do not know on your server but
it must be F9 or F2 or some Fx key.
Probably you see messages on boot how to get into RAID ctrl
Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

Of course there is some controller utility. This utility indicate, that there are no any arrays present on system, just two independent HDD. Probably the RAID was broken :(
/Maxim
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

Yes if you see 2 free HDD instead RAID LUN you are in problem.
You problably loss you information.
If you can restore your info recreate your RAID and restore otherwise you need some more clever then me , I can't help here :(



Prashant (I am Back)
Honored Contributor

Re: SATA drives is not visible in the system

Sorry my friend Configure Raid in that case if utility says no raid
Then reconfigure OS
If possible can you detail me the process for the option you are using to verify.

Regards,
Prashant S
Nothing is impossible
Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

Noow i attach one sata hdd to the another server and make a full bakup, then i try to make a raid and reinstall OS.
/Maxim
Prashant (I am Back)
Honored Contributor

Re: SATA drives is not visible in the system

hey wait

you said raid was configure
which raid was configured ????????
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: SATA drives is not visible in the system

hi,

I am going now
I think there was no raid
please explain how are you taking back up and all process
Cya tomorrow.

Regards,
Prashant S.
Nothing is impossible
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

AAA if you have RAID 1 your LUN can not disappear.
Strange .... hmmm
How you achieve this condition ?
What can erase your RAID config ?

At your last step try to build same RAID config and probably data will be there if you loss only your RAID config.
Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

I haven't any idea why the raid was broken.
/Maxim
Arun David
Occasional Advisor

Re: SATA drives is not visible in the system

Hi Max,

As you know now Smart Start is not compatible with 100 series servers, if you need to install the drivers for the SATA controller and to detect the HDD's most of the time the drivers have to be installed using the F6 option while installing windows or during POST try using Ctrl + C or Ctrl + A to configure the SATA controller.

Regards

Arun
Ivajlo Yanakiev
Respected Contributor

Re: SATA drives is not visible in the system

Do you think that at last one disk have right data ?
Max Sorokin
Regular Advisor

Re: SATA drives is not visible in the system

I recreate array and now i up the server. Thank you for answer
/Maxim
Daniel Ponce
Occasional Contributor

Re: SATA drives is not visible in the system

hi, i have this problem, i have proliant ml110 g2 and one hd ide, but i install one hd sata in the system, when i see the bios, the sata hd no is show, and when i like change the options of enable sata raid the system disable the option.
i connected the cables power and data of hd sata, but the bios no see, and windows xp too.
what is the problem?
i need jumping or what for what the my hd sata of 400gb can see the bios and windowsXP
please help me

m71/xa
bios
u27

2oejmp584l

ct-p7caah1xkrh08x

thanks

Daniel Ponce García
Lima Perú
51197485571