ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SATA hard drives not showing LEDs

akberm
Occasional Contributor

SATA hard drives not showing LEDs

In DL 160 G5 server there are 2 SATA hot pluggable hard drives , both are working , server shows hard disk activity LED blinking, but on both of the drives neither the power nor activity LED is blinking.
4 REPLIES
James ~ Happy Dude
Honored Contributor
Blazhev_1
Honored Contributor

Re: SATA hard drives not showing LEDs

Hi,
check the dl160 g4 Maintenance and service guide:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01325420/c01325420.pdf

page 31 explains HDD LEDs

Pac
HP_Sammy
Trusted Contributor

Re: SATA hard drives not showing LEDs

Hello akberm,

If the drives are connected to HP 8 Internal Port SAS HBA with RAID or embeded sata controller drive activity LED will not illuminate

To view activity on drives connected to the HBA, use the drive activity LED on the rear of the HBA, as shown in Figure a doc that i have attached



HP_Sammy
Trusted Contributor

Re: SATA hard drives not showing LEDs

just to add to this The lighting of the LEDs on hot plug drive carriers is functionality that is provided by the backplane of the drive cage. The drive carriers have a pass-through for light. The embedded SATA RAID controller on the HP ProLiant ML150 G3 server does not have a data connection to the drive cage backplane for the LEDs. As a result, the LEDs on hot plug SATA drives do not light up when connected to the embedded SATA RAID controller so what i think the server and hard drives are working as designed and so if you have some more doubts call hp tech support and confirm

thanks :)