HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SCO 5 on ML 380 D4

 
Nobody's Hero
Valued Contributor

SCO 5 on ML 380 D4

I am trying to install SCO on an ML.

I have an install CD but it wont boot from it.

How can I create a boot CD for Release 5 (SCO)?

Not sure how to start the install for SCO?
UNIX IS GOOD
6 REPLIES
Oleg Mochkin
Trusted Contributor

Re: SCO 5 on ML 380 D4

What version of OpenServer do you have ?
Nobody's Hero
Valued Contributor

Re: SCO 5 on ML 380 D4

I believe it is 5.1 or 5.2
UNIX IS GOOD
Stan Hubble
Advisor

Re: SCO 5 on ML 380 D4

if this is an ML 350 or 370 with a P4 or Xeon processor:
do not try to load 5.0.1 or 5.0.2

you need at least 5.0.6a for a P4 or Xeon
Nobody's Hero
Valued Contributor

Re: SCO 5 on ML 380 D4

What command can I enter on one of my SCO servers to see what version we are running?
UNIX IS GOOD
Oleg Mochkin
Trusted Contributor

Re: SCO 5 on ML 380 D4

Problem is because old version OSR can't run on fast CPU. On DL380G4 OSR5.0.7 is supported. See additional information at www.sco.com/ta/119088

BR, Oleg.
Oleg Mochkin
Trusted Contributor

Re: SCO 5 on ML 380 D4

try uname -v or uname -a