ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SCSI BIOS not installed

 
SOLVED
Go to solution
Scroopy
Occasional Contributor

SCSI BIOS not installed

Hello,

I have 5 18.2 gig hard drives on a ML370 G2 server. I set up a RAID 1 for the first two hard drives, and a RAID 5 for the remaining three hard drives. When I boot the Server, it says SCSI BIOS not installed. When I go into ‘My Computer’, I can only see C: drive, or the RAID 1 that I setup.
My question is, how do I install the SCSI BIOS, and how do I make it so that I can see the other three hard drives that I set up as a RAID 5?

Any help on this issue would be much appreciated.

Thanks,
2 REPLIES
Rob Leadbeater
Honored Contributor

Re: SCSI BIOS not installed

Hi,

It's quite usual to see the message "SCSI BIOS not installed" when starting a system. It shouldn't have any effect on getting your arrays seen within the OS...

What RAID controller are you using ?

I'm assuming you're running Windows of some form. Can you see the second array in Disk Management ? (Right click on My Computer then select Manage.) Maybe you just need to format the drive...

Hope this helps,

Regards,

Rob
Marek Nelec
Honored Contributor
Solution

Re: SCSI BIOS not installed

Hi

The "SCSI BIOS not installed" is a message coming from integrated SCSI controller - NOT from Smart Array Controller. SCSI BIOS would be enabled only if you would have bootable device attached to integrated SCSI controller (hard drive, or a tape drive in OBDR mode), and it would be set as a boot controller. Most probably you only see the C: drive, because you didn't set up partition and formatted it on the second logical drive using disk management (since you use term "My Computer", I assume that you are running Windows OS)