cancel
Showing results for 
Search instead for 
Did you mean: 

SCSI Drive ID

tripper91
Frequent Advisor

SCSI Drive ID

Hi i have a compaq 36.4 gb ultra 3 scsi. i stuffed up the SCSI ID and instead of on post it showing 1 hard drive, it now shows over 10. Ho do i fix this?

thanx in advance
12 REPLIES
Torsten.
Acclaimed Contributor

Re: SCSI Drive ID

Check if you have duplicated ID's now.
Hard to suggest something without knowing more details about this config.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
tripper91
Frequent Advisor

Re: SCSI Drive ID

ok one there are 2 scsi hotswap hdd's. One is ID 0 and the other is ID 1. The one with ID 1 is the hard drive with the ID issue. They are connected directly to the motherboard via supplied scsi cables
Rob Leadbeater
Honored Contributor

Re: SCSI Drive ID

I'm confused as to how you've got things setup...

If they're hot swap hard drives, then the SCSI ID is usually assigned by the physical bay into which the drive is plugged.

It would be useful to know the exact hardware configuration...

Cheers,

Rob
tripper91
Frequent Advisor

Re: SCSI Drive ID

hi
yea they are definatly hot swap drives. i messed around with their ID's by pressing F8 on post. Something came up about changing reset status, and changing ID. i dont kno how to fix it?
Rob Leadbeater
Honored Contributor

Re: SCSI Drive ID

Again, what's the hardware configuration ?

You pressed F8, which suggests the drives might be connected to a SmartArray controller, but you haven't told us.

With half the information you're not likely to get an answer !

Cheers,

Rob
tripper91
Frequent Advisor

Re: SCSI Drive ID

ok buddy settle down i only young, i dont kno wat u mean by hardware configuration, but its connected straight to the motherboard via the cage, no card involved
tripper91
Frequent Advisor

Re: SCSI Drive ID

ok buddy settle down im only young, i dont kno wat u mean by hardware configuration, but its connected straight to the motherboard via the cage, no card involved
Rob Leadbeater
Honored Contributor

Re: SCSI Drive ID

Sorry. I wasn't having a go.

Just trying to explain that you need to provide as much information as possible about the problem in order to get an answer...

So basic things like, server model and generation, ie ML350 G3, would be useful.

Cheers,

Rob
tripper91
Frequent Advisor

Re: SCSI Drive ID

ok

Proliant ML370 g2, 2xP3 1.2GHz, 1gb Ram, Win server 2003 (or was up until the drive ID stuffed)
tripper91
Frequent Advisor

Re: SCSI Drive ID

UPDATE: now when i boot up the server with any drive in it, it freezes at the stage where it detects the drives. Should a clear something like NVRAM or CMOS? or what should i do?

thanx
tripper91
Frequent Advisor

Re: SCSI Drive ID

ok problem solved i fixed my smart array controller, thanks for the posts
tripper91
Frequent Advisor

Re: SCSI Drive ID

thanks