ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SCSI Prob: DL380 G4 Also DL320 G3. HP Single-channel U320 G2 Autoloader 1/8 Ultrium

 
AnDublin
Occasional Advisor

SCSI Prob: DL380 G4 Also DL320 G3. HP Single-channel U320 G2 Autoloader 1/8 Ultrium

"Error! Adapter malfunctioning" And timeouts of SCSI bus
Autoloader 1/8 Ultrium connected to DL380 G4 by HP Single-channel U320 G2 board. Also DL320 G3
Frequent message on bootup "Error! Adapter malfunctioning".
Restart of bootup is needed.

Frequent failure on bootup to detect autoloader. Restart of bootup is needed.

When bootup is error-free, tape will work for a little time under tape tools or backup exec, then appear offline on scsi bus.
Autoloader has to be power cycled, and server rebooted.
I've tried this card and autoloader with different cable, and different server DL320 G3, different OS.
Anyone with the same experience?
2 REPLIES
Prashant (I am Back)
Honored Contributor

Re: SCSI Prob: DL380 G4 Also DL320 G3. HP Single-channel U320 G2 Autoloader 1/8 Ultrium

Hi,

Any error message under IML for same. When it is online run L&TT and run assesment test on same. Then check the status

Prashant S.
Nothing is impossible
AnDublin
Occasional Advisor

Re: SCSI Prob: DL380 G4 Also DL320 G3. HP Single-channel U320 G2 Autoloader 1/8 Ultrium

LTT Assesment test usually passes, but fails intermittently. Same for Read/write stress tests. One fail, two passes.
In all cases SCSI connection lost, while loader shows "Ready".