ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SCSI timeout errors durring backup using BackupExec.

 
Ayman Altounji
Valued Contributor

SCSI timeout errors durring backup using BackupExec.

I have recived this message everyday for the past week durring my backup.
Error on HA:0 ID:4 LUN:0 COMPAQ 20/40GB DAT 8 AL.
A hardware error has been detected during this operation. This
tape should not be used for any additional backup operations.
Data written to this tape prior to the error may still be
restored.
SCSI bus timeouts can be caused by a tape drive that needs
cleaning, a SCSI bus that is too long, incorrect SCSI
termination, or a faulty device. If the drive has been working
properly, clean the drive or replace the tape and retry the
operation.
Vendor: COMPAQ
Product: 20/40GB DAT 8 AL
ID: ??
Firmware: 5.02
Function: Write(5)
Error: Timeout(1)
Sense Data:
00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00
00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

I am using a Comapq 20/40GB DAT8 drive (firmware revision 5.02)conneced to the SCSI controller on the system board Bus 1. There is nothing else connected to either bus on the SCSI controller on the system board. I am using the 3200 Array controller for the SCSI hard drives.
I recived this message about a month ago. At that time replacing the tape autoloader fixed the problem for about two weeks. Then the problem came back sporaticly and now I recive it every day!
The backup software I'm using is BackupExec 8.5 enterprise eddition for Netware. I have been on the Veritas site ans have seen quite a few people with this problem but no resolutions.
Dose anyone have an answer?!
4 REPLIES
Ayman Altounji
Valued Contributor

Re: SCSI timeout errors durring backup using BackupExec.

Did anyone ever get back to you on this issue? I am having the same problem!! If I use the embedded SCSI adapter, I don't get the error message but it knocks the server off the network until I stop the job.....
Ayman Altounji
Valued Contributor

Re: SCSI timeout errors durring backup using BackupExec.

Intriguing. I'm using the 40/80 DLT drive, connected to the onboard SCSI controller. When I use Backupexec 8.5, it runs fine for a specific amount of time, and for no reason "STOPS". No error, no nothing. When I try and cancel the job, the software hangs, and never kills the job. If I wait 24 hours and THEN try and cancel the job, I get 1001C error "Server blah has experienced a critical error... yada yada". If I run Veritas's Hardware Confidence Tool, the standard read/write tests pass fine, but the Buffer Read test NEVER starts, it just sits there, and the Buffer Write test is supposedly "Not supported". So I don't know if I have a hardware or a software problem. Unlike your problems though, I do NOT get a SCSI timeout "red" error screen. Hmm... wonder what the deal is....

HELP anyone!

Dave
Ayman Altounji
Valued Contributor

Re: SCSI timeout errors durring backup using BackupExec.

I actually got mine fixed. What we had to do was put all of the stupid firmware updgrades and install Novell SP9 ofr 4.2 What the issue was that the SuperDLT that we had wouldn't read the new tapes. (even though they said they would.) Now we are doing well. Moved 16GB in 19 minutes with a throughput of 885 MB/min.

If I can help at all, let me know. I do konw what I was not getting error messages and everything was locking up before hand. (flooding all scsi controllers with requests. )
Ayman Altounji
Valued Contributor

Re: SCSI timeout errors durring backup using BackupExec.

I have the EXACT same issues and Config as you.
Can you list the firmware updates you applied to the server?

ML530
40/80 DLT

Thanks,
Mike Maynard