ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SL230 Gen8: network interfaces lost after BIOS update

 
Stefan Becuwe
Occasional Contributor

SL230 Gen8: network interfaces lost after BIOS update

Hello,

 

We are aligning BIOS settings on our SL230 Gen8 servers. The first series has P75 (02/10/2014), the second series has P75 (08/02/2014). We have made a dump of a golden node in the first series using hprcu and uploaded it using the same tool to all nodes. No problems with the first series, but serious problems with the second series. After rebooting the nodes, 2 out of 4 network interfaces have disappeared, so no longer visible in the BIOS. As a result, these nodes can't be reached over their GigE network. The only way we've found so far to restore the interfaces, is to do a "factory reset". As a result, the disk is also wiped, we have to clone again etc. We get the impression we're not able to modify BIOS settings on this set of nodes using hprcu. Any ideas?
Thanks in advance!

 

Regards,
Stefan

3 REPLIES
ssgelm
Occasional Visitor

Re: SL230 Gen8: network interfaces lost after BIOS update

Stefan,

 

We ran into this problem as well and opened a support case with hp about it.  After many levels of escalation, it was determined that hprcu was defective and was being EOLed (I believe this was as a direct result of our case).  The EOL statement can be found at http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04507330.

 

The good news is that we were able to successfully configure the bios using conrep.  Conrep can be found at http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=501785&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_6af2d67982f74fb880832acac8%257CswEnvOID%253D4095%257CitemLocale%253D%257CswLang%253D%257Cmode%253D5%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vig...

Dennis Handly
Acclaimed Contributor

Re: SL230 Gen8: network interfaces lost after BIOS update

Your EOL URL has and extra char in it.  You can edit it by using Post Options > Edit Reply:

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04507330

Jimmy Vance
HPE Pro

Re: SL230 Gen8: network interfaces lost after BIOS update


ssgelm wrote:

Stefan,

 

We ran into this problem as well and opened a support case with hp about it.  After many levels of escalation, it was determined that hprcu was defective and was being EOLed (I believe this was as a direct result of our case).  

 

 



hprcu wasn't set EOL becasue of any defects. hprcu was discontinued because it wouldn't work with UEFI




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!