ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SLES 10 Setup fails on ProLiant ML370 G6

Mike Rother
Advisor

SLES 10 Setup fails on ProLiant ML370 G6

Hello,

we try to set up Novell SuSe Linux Enterprise Server 10 (64-Bit version) on a brandnew ML370 G6.

When we tried to do this without Smart Start, the integrated NIC is not found after installation and all attempts to make it work failed.

We called HP support and they told us to install using the Smart Start deployment.

At the software&drivers page for the ProLiant ML370 G6 I selected SLES 10 as OS and then downloaded SmartStart 8.25 64-Bit and booted the server from it.
Unfortunately the deployment tool only offers to install Microsoft OSes, but no option to set up a SLES.

When I called HP support again, they told us to use SmartStart 8.20 or 8.15 (64-Bit Versions) which we downloaded and tried.

- The 8.20 Version still showed only the deployment for Microsoft OSes and the 8.15 did not work as it does not recognize the G6.

Any help/hint highly appreciated.

Thanks in advantage and kind regards
Mike
1 REPLY
asqwq
Regular Advisor

Re: SLES 10 Setup fails on ProLiant ML370 G6

hi

you should install os without smart start and after that install driver from hp website

best regards