ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SMART-2DH array configuration bootable floppy?

 
Gregg Eshelman
Frequent Advisor

SMART-2DH array configuration bootable floppy?

Is there such a thing as a BOOTABLE floppy disk or disk set for configuring an array connected to a SMART-2DH Array controller?

I have a ProLiant 1600R that refuses to boot off a CD-R of the SmartStart 5.5 CD, which came with the server and the person who gave it to me said he'd used with it. (Nero 7 also claims it's a bootable CD.)

So far all I've found for configuring this controller are utilities for Windows (have to configure the array BEFORE Windows can be installed on it!) the SmartStart CD- which won't boot, or NON-BOOTABLE floppy disk sets meant to be used in conjunction with the SCU disk set, only one of which it'll accept, then tells me to power cycle the server so it can run the utility. Of course that doesn't work either.

The System Utility partition isn't installed, CAN'T install it until AFTER the array is configured.

I've used the System Erase disk, also wiped the NVRAM with the switch, tried everything else I've been able to find but it will not boot from the SmartStart CD.

It will boot from an XP Pro CD.

What got me on this path was these two 1600 units had a mish-mash of hard drive brands (all labled Compaq) between them, but enough of one brand to fill the rack on one. So silly me, I figured it'd be EASY and SIMPLE to slap them all in, reconfigure the array and be on my merry way with Windows 2000 since there's apparently no way to force XP Pro to use both CPUs.

The array controller firmware is at 4.50 and the server's BIOS is P08.

I suppose I *could* pull the array controller, install 2000 to an IDE drive, then reinstall the array controller and the windows utility. But #%%&#% it should be possible to get this thing all configured before installing the OS- just like the manuals say to do.

I don't want to throw these away, or pay for some recycling outfit to take them, but that's where they're going if I can't get the array configured.

Something weird, the box I chose to work on, all the hardware was working. I decided to see if the other 1600R would boot the SmartStart CD (NO!) and it wouldn't init CPU 1. I swapped the CPUs and PPM's to all possible combinations and no CPU 1. That's when I tried the System Erase floppy on the "good" one and nothing happened when I turned it on. Pulled the CPU cage and found one connector trace loose on the card edge. I figured "WTH." swapped the RAM and slid the other CPU cage in and both CPUs work.

So I'm down to one 1600R that's resisting all attempts to make it work. :( In 24 years of working on computers, this is the first EISA type box I've touched, if they're all this nasty I never ever want to have to configure another. :P
6 REPLIES
James ~ Happy Dude
Honored Contributor

Re: SMART-2DH array configuration bootable floppy?

Hello Gregg,

I could imagine the Frustration that goes in !!
We all run into in sometime or the other ;)

One key point you have mentioned is, the server would boot from the XP PRO CD.

Have You tried Downloading a Fresh copy of SmartStart 5.5 & Creating a Bootable CD ??

If not, You might want to try that.

AS far as Bootable Floppy Disk goes; I dont think so.

Regards,
James.
James ~ Happy Dude
Honored Contributor

Re: SMART-2DH array configuration bootable floppy?

Igor Karasik
Honored Contributor

Re: SMART-2DH array configuration bootable floppy?

Hi,
Did you tried
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=PSG_I8605-26007&mode=4&idx=1

"HOW TO RUN THE OFFLINE VERSION:
If the ACU is not installed on the System Partition or on an NT
server, power down your computer, place the Compaq System
Configuration Utility diskette number 1 in Drive A:, and power up
your computer."

Also, if I remember right, you can use
Compaq System Configuration Utility as well
http://h18023.www1.hp.com/support/files/server/us/download/13227.html
Gregg Eshelman
Frequent Advisor

Re: SMART-2DH array configuration bootable floppy?

SP10425.exe is a Windows program, not bootable. I was almost ready to do the happy dance when the disks made by SP6263.exe booted up and launched the utility, but then BOOM, Error Code 1054. :(

I pulled the array controller, connected the array to the built in SCSI then ran the System Erase CD. It wiped the partition info from the drives and now with the array controller back in and hooked up, the System Configuration Utility will not run.

Disk 1 boots and goes through its paces but when the time comes for the config utility to launch, hit the 'any' key and get a black screen and the floppy drive just does a Sit n' Spin with its LED on. Took out all non-Compaq stuff except the IDE hard drive and re-enabled the onboard video too.

The SMART-2DH reports it sees one logical drive now (after system Erase with array connected to built in SCSI), an improvement from when I decided to 'homogenize' the array with all the same drive model.

I've verified the SmartStart 5.5 CD I have is bootable by booting another PC with it- just enough to see that it will boot. I'm downloading a fresh copy of the ISO anyway, but ftp.compaq.com must either be a very busy server, something old like perhaps a ProLiant 1600 ;), or connected to the net by half an ISDN line. 3K/sec top speed over a leeched WiFi link and still 14 hours to go. I've downloaded bigger files faster over dialup! (And way faster over that WiFi link.)
Gregg Eshelman
Frequent Advisor

Re: SMART-2DH array configuration bootable floppy?

I remade Disk 1 of the SCU (SP19619.exe) again for the umpteenth time and it finally worked! Must've been an 'iffy' disk. Would be nice if the disk creation things did a VERIFY pass on the disks...

I let it do the automatic config thing and rebooted after saving. Still refuses to boot the SmartStart 5.5 CD.

Curiously, SCU couldn't see the hard drive on IDE Master and it claims IDE fixed disks are not supported. Say what? How then did I get XP Pro installed on an IDE fixed disk, eh?

The SP6263.exe array config still gives me the same error message.

TCC_John
Occasional Visitor

Re: SMART-2DH array configuration bootable floppy?

I to am having a similar problem with SmartStart 5.5 iso.

Something I noticed and wondering if anyone else has any info on is this.

Using iso buster to extract bootable disk image I notice the date says 1899.

The bootable disc image says its:
Bootcatalog.cat 2048 bytes 12/31/1899
Compaq Computer Corp..img 2048 bytes No Emulation

I am not sure if this is and old Y2K issue but what I am tring to find out is the boot image based on Microsoft 9x, NT OS or ???

The disks I have burned all give the same El Torito hard stop error or the invalid system disk error. This is on any old or modern PC when attempting to boot from CD.

I am still attempting to recreate a usable iso and my next step is to extract a Windows 98 boot image from an OEM CD and recompile the iso with that. I have tried the W2K boot image but it just hung with no errors.

So if any one knows which OS the original SmartStart 5.5 iso booted from I would really appreciate the info. Making alot of coasters here and would like to recreate a valid bootable SS 5.5 iso again.

Thanks
John