cancel
Showing results for 
Search instead for 
Did you mean: 

SMP P2P

 
Margaret Herscheid
Occasional Visitor

SMP P2P

Has anyone ever come accross similar problem as below?

Prior to the migration, I had stopped all 3rd party services from running, including Symantec Antivirus software on the source server.

I ran P2P (v1.4) migrating server from DL380G4 to DL380G5. The migration finished with no errors according to the SMP Logs, and the destination server was shutdown after P2P.

After powering on the destination server, all appears to be okay except I was getting errors "The Group Policy client-side extension Security failed to execute". Upon further investigation, I found file "SCECLI.DLL" existed with 0KB. Once I replaced this file, the error disappeared. However, I then searched for 0KB files and also found the these files with 0 KB "Diasymreader.dll; System.Drawing.dll; XPOB2RES.DLL; and OVBasicDiscovery.DLL".

Another time with another server, I ran into similar problem with files "OEMBIOS.BIN; DPCDLL.DLL". These files were copied over but it was not the size it should be causing the system to not boot up properly. Again, according to P2P the migration finished with no errors.

Has anyone ever come across similar problems? I'm wondering what I could have done to prevent these kinds of errors in future P2P migration?

As of right-now, I don't have confidence in the SMP P2P software as this problem has occurred twice (out of approx. 10 migrations). Who knows what other files may have been corrupted and not copied over properly?

 

-------------------------------

P.S. This Thread has been moved from Servers --> General to Servers --> Proliant (ML,DL,SL) - Forum Moderator