ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SNMP ILO SMA & AMS

 
Direct_Data_Sys
Occasional Contributor

SNMP ILO SMA & AMS

Hi,

I have setup SNMP monitoring for my Prolaint ML350 but in my SMA logfile i am getting the following errors:

09/27/2019 15:19:38.816, [Error ], |Thread_ListenToSnmpQuery|, Failed to get response from iLO. Responded with all-zero to caller.
09/27/2019 15:19:48.817, [Error ], |Query_iLO|, iLO communication error encountered! Restarting connection.

I have installed MIB browser and cannot see the HPE ILO reporting back when i run a WALK

I have also re-installed Agentless Management Service for Windows X64.

No info anywhere in regards to this issue.

Thanks in advance,

James

 

2 REPLIES 2
KK
HPE Pro

Re: SNMP ILO SMA & AMS

Hi James,

What is the frequency of the error reported in SMA logfile?

What is the iLO5 firmware version and AMS version installed on the server?

Are you able to receive the event showing "Sending snmp trap 11003" when the test trap is triggered from AMS control panel aplet?

If there are only couple of events after initial install and configuration, please monitor for the same issue and let us know.

Regards,

KK

I am an HPE Employee


Accept or Kudo
Dmitriy2
Occasional Visitor

Re: SNMP ILO SMA & AMS

Good afternoon. We have the same problem, already on two windows 2012 r2 servers (BL460c G10) and hyper-v server 2019 (DL 380 G10) AMS Version 1.44 ILO Version 1.45 Log: iLO communication error encountered! Restarting connection. Failed to get response from iLO. Responded with all-zero to caller.