ProLiant Servers (ML,DL,SL)

[SOLVED] Intelligent provisioning stuck at HP logo

 
SOLVED
Go to solution
kaaremai
Occasional Visitor

[SOLVED] Intelligent provisioning stuck at HP logo

Hi,

I'm trying to install Windows Server 2019 (1809) Datacenter on a brand new server, but when it reboots after going through the IP settings it shows a gray bar in the bottom saying "Loading files . . ." (like when starting a windows installation) and then it just hangs at "Hewlett Packard Enterprise" logo.

Windows is an ISO stored on a USB key formatted with exFAT. I can select it fine doing the IP setup. Then i can see it copying data in the "job viewer" and finally it says that it needs to reboot to continue the installation. And this is where it then gets stuck at the HP logo.

I have already configured the OS drive and data drive in the Smart array configurator.

 

Here are the specs:

Server: ProLiant DL325 Gen10 Plus with a AMD EPYC 7302P CPU

Application version: 3.40.192

BMC: iLO 5 v2.12

ROM: A43 v1.16

IP abstraction Data: 2.1.0 Build 16

Power monitor controller: 1.0.7

Power monitor bootloader: 1.1

RAID controller: HPE Smart Array P408i-a SR Gen 10 Hw. Rev. B

 

 

EDIT:

It turns out you have to follow this guide:

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00088868en_us

For AMD EPYC systems.

2 REPLIES 2
SanjeevGoyal
HPE Pro
Solution

Re: [SOLVED] Intelligent provisioning stuck at HP logo

Hello,

Please follow the below customer advisories.

Advisory: (Revision) HPE ProLiant DL385 and HPE ProLiant DL325 Gen10 Server - Windows Server 2016 Will Not Respond During Boot of Installation Media If IOMMU Is Enabled With AMD EPYC Processors

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00037507en_us

Advisory: (Revision) HPE ProLiant DL385 (Gen10/Gen10 Plus) Servers - When the System Is Configured With Two AMD EPYC 7xx2 64 Core Processors, Microsoft Windows Server 2019 Installation Process Cannot Be Initiated

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00088870en_us

Procedure

  1. From the System Utilities screen, select System Configuration > BIOS/Platform Configuration 

(RBSU) > Virtualization Options > AMD (R) IOMMU.

  1. Select one of the following:
  • Enabled
  • Disabled
  1. Save your setting.

Please let me know for further queries.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

wstitmgr
New Member

Re: [SOLVED] Intelligent provisioning stuck at HP logo

After 2 days trying to configure 2 new G10 servers, and having run into the SAME GD problem on every HP G9 or G10 I've deployed, I have actually bothered to login and post a message that no one will read or do anything about.  YOUR "INTELLIGENT PROVISION" TOOL IS BROKEN.  HAS BEEN FOR AT LEAST THE LAST TWO YEARS, WHY DON'T YOU FIX IT?!?!?  I started recommending HP DL servers to my clients in 2007, primarily because of ILO, but also reliability.  At this point, it takes so much farting around with your idiotic provisioning tool that NEVER works, that I'm just going to look for another solution.  In 2018 and 2019, at LEAST I could work around your broken tool by using the Quick Start or whatever your generic "Hey I'll take a wild stab at what you want to do and you can fix it later" option is called.  Now, even THAT doesn't work.  This time around, I have a couple of 32 core Epyc processors.  Fail.  Read. Oh, disable the IOMUU bios option, great, get a little further, OK, here comes the windows screen.  Awwwwwww, can't proceed I don't know how to find my own hard drive controller even though I'm an intelligent provisioner.  One of my drive bays is bad, can't get any of my drives to recognize as Geeeeeen-yooooo-ine HP (like THAT means something).  Had to move all of my drives down to another bay because I couldn't stand the sight of one drive out of 8 sitting in a different bay and virtually stabbing me in the eyeballs.  I CANNOT BELIEVE YOU HAEVN'T FIXED THIS IN THE 18 MONTHS SINCE I LAST INSTALLED ONE OF YOUR SERVERS.  You guys are pulling out of Sillycon Valley and heading for Texas?  Advice, don't sell any servers locally, those guys are armed.   Well, I'm behind an additional day and after Indiana Jones-like exploration and attempting every option you have in that faulty, garbage provision utility, I'm now down to EDITING MY ISO!  WooHoo! I LOOOOOOOVE editing ISOs to manually insert drivers, its so fun and 5-8GB files are just so easy and fast to manipulate.  Do me a favor, walk to the other side of campus, find the team that works on your "Intelligent" provisioning tool and start smacking each member of the team repeatedly until the swear to do ther f'ing job.  Use heavy objects if necessary.  Tell them an end-user told you to.  I am so beyond po'd right now I'm of half a mind to box these things up and just return them.  Oh yeah AND the power supply that shipped with the server is throwing a 224 error, yes, I reseated it and swapped it with another unit, I suspect that bay is bad as well.  Nice quality control.  I think instead of Austin, maybe Shenzen would be a more appropriate location for you to move to.  I would guess that whatever company is building your servers for you would probably do a better job of QC.  Instead of forcing all of us jerks dumb enough to cling to the Proliant reputation to comb through forums and "customer advisories" FIX YOUR SOFTWARE.  Stop putting it back on us, we don't like it.