ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SPP 2014.02.0 on Ubuntu 10.04.4 LTS

 
Marco Sommella
Occasional Contributor

SPP 2014.02.0 on Ubuntu 10.04.4 LTS

Hi,

I'm trying to run hpsum from SPP 2014.02 on a DL360 G7 running Ubuntu 10.04.4 LTS x64.

When I run swpackages/hpsum this error is showed:

hpsum: 35: Syntax error: "(" unexpected (expecting "fi")

 

so I try to run directly /swpackages/x64/hpsum_bin_x64

 

and it shows:


hpsum_service_x64 started successfully on port 63001 and ssl port 63002.
Error: cannot launch browser.

 

The error about the browser is correct because I have no browser installed on system.

 

So using my pc browser I connect to https:/ip:63002 and I can run HP Smart Update Manager 6.2.0, but after inventory of baseline is done correctly, I receive "Inventory error" on "inventory of node" section.

 

Can someone please help me?

Thanks