ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SPP 2015.10.0 not working

phlegmer
Occasional Advisor

SPP 2015.10.0 not working

We have recently downloaded the latest SPP for our Prolient servers and it keeps failing in mid-boot from the USB thumb drive.

 

[     4.100217] i8042:  Can't read CTR while initializing i8042

Fontconfig error:  Cannot load default config file

Warning!!! Unable to mount the file system [cdrom]

Warning!!! Unable to moun the file system

 

Preboot maintenance mode

 

/bin/ash:  can't access tty:  job control turned off

 

I'm able to boot the thumbdrive and get the HP logo on the screen for a while.  But after a minute or so, the error above comes up.

 

I have tried 2 different Image to USB software (unetbootin and rufus), tried it on 2 different prolient servers, tried redownloading from HP, and reformatted the thumbdrive.  Each attempt fails at the same place. 

 

Please advise.

 

Thanks

2 REPLIES
Jimmy Vance
HPE Pro

Re: SPP 2015.10.0 not working

Try using the HP USB key utility 2.0 that is in the ISO image. It is under /usb/hpusbkey




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
phlegmer
Occasional Advisor

Re: SPP 2015.10.0 not working

Wow, had no idea that was in the ISO!  Gave that a shot and all is well!

 

Thanks a lot!